Modify

Opened 7 years ago

Closed 7 years ago

#1781 closed defect (invalid)

Failed to load (can't import "No module named transform")

Reported by: steve@… Owned by: coderanger
Priority: normal Component: MasterTicketsPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

After adding the "blocking" field and enabling the plugin, I get this appear in my logs and no functionality. This is with Trac 0.11dev-r5823 and a zip of MasterTickets from here today.

Trac[loader] ERROR: Skipping "mastertickets.web_ui = mastertickets.web_ui": (can't import "No module named transform")

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by steve@…

  • Resolution set to invalid
  • Status changed from new to closed

Cancel that - easy_install brought in an old version of Genshi.

Add Comment

Modify Ticket

Action
as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.