Modify

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#1817 closed defect (fixed)

Trac (0.10.4) doesn't seem to recognize the plugin

Reported by: dr2chase Owned by: rlotun
Priority: normal Component: TracMathPlugin
Severity: normal Keywords: installation
Cc: Trac Release: 0.10

Description

This may be pilot error, but basically, when I "sudo python setup.py install", and add

[components]
...
tracmath.* = enabled

[tracmath]
latex_cmd = /usr/local/teTeX/bin/powerpc-apple-darwin-current/latex
dvipng_cmd = /usr/local/teTeX/bin/powerpc-apple-darwin-current/dvipng

and include in a test web page

{{{
#!latex
$\mbox{Var}[\tau(X_p,X_d)] = \mbox{Var}[E(\tau(X_p,X_d)|X_p)] E[\mbox{Var}(\tau(X_p,X_d)|X_p)]$
}}}

I am told that no latex processor exists.

I tried upload-and-install for a single project using WebAdmin, that also failed, and the plugin did not show up among the installed plugins even after the upload-and-install.

I've installed quite a few plugins and written one of my own, so I am more than a little puzzled.

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by rlotun

  • Status changed from new to assigned

comment:2 Changed 7 years ago by guyer@…

It worked for me in 0.10.4, but I had to restart Apache (I find I have to do that all the time)

comment:3 Changed 7 years ago by rlotun

  • Resolution set to fixed
  • Status changed from assigned to closed

Add Comment

Modify Ticket

Action
as closed The owner will remain rlotun.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.