Modify

Opened 7 years ago

Closed 21 months ago

#1904 closed defect (fixed)

Won't build

Reported by: rbh@… Owned by: rjollos
Priority: normal Component: TracSlimTimerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description (last modified by rjollos)

I can't seem to build this plugin. I get an error:

error: can't copy 'tracslimtimer/htdocs/css': doesn't exist or not a regular file

I have tried several ways including those indicated on the installation page, but none of them are working.

Attachments (2)

setup.py (1.5 KB) - added by paolo.caravello@… 7 years ago.
This setup.py will fix the build problem
setup.2.py (845 bytes) - added by paolo.caravello@… 7 years ago.
Sorry, wrong file, THIS IS THE CORRECT ONE

Download all attachments as: .zip

Change History (10)

comment:1 Changed 7 years ago by iparaian@…

I got the same problem!!!

comment:2 Changed 7 years ago by nate@…

I am also having this same problem

comment:3 Changed 7 years ago by anonymous

Can't install as well. Getting the same problem. Anybody listening?

comment:4 Changed 7 years ago by paolo.caravello@…

There is a problem in the setup.py script, I've attached the correct version here.

Changed 7 years ago by paolo.caravello@…

This setup.py will fix the build problem

Changed 7 years ago by paolo.caravello@…

Sorry, wrong file, THIS IS THE CORRECT ONE

comment:5 Changed 6 years ago by rbh@…

Thanks paolo!

I just noticed you had it fixed. I'll give it a go and let you know.

comment:6 Changed 21 months ago by rjollos

  • Description modified (diff)

tst: Is this plugin still being supported? There are no commits since 2007, so this seems unlikely.

rbh@…: If no response by tst, or if he/she confirms plugin is not being maintained and the patch is working well for you, I'll get it pushed to the repository.

Thanks!

comment:7 Changed 21 months ago by rjollos

  • Owner changed from tst to rjollos

On second look, the problem is obvious so I'm just going to push the change.

comment:8 Changed 21 months ago by rjollos

  • Resolution set to fixed
  • Status changed from new to closed

(In [11915]) Fixes #1904: Fixed incorrect package_data specification. Thanks to Paolo Caravello for the patch.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.