Modify

Opened 7 years ago

Closed 7 years ago

#2193 closed enhancement (duplicate)

verification for register

Reported by: anonymous Owned by: mgood
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

Would be a good idea to include a verification procedure for the registration process.
e.g like most of forums have.

or, if this would be hard to realize, the name and / or email-field should be mandatory

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by des@…

I'll add my vote to this, as it seems that at least one spam robot has learned how to register through AccountManagerPlugin and post spam as followup to Track tickets. If it weren't for TracTicketDelete, which allows me to nuke those ticket changes, I'd have to turn off registration altogether.

comment:2 Changed 7 years ago by mgood

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #442.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from mgood. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.