Modify

Opened 6 years ago

Closed 6 years ago

Last modified 2 years ago

#2409 closed defect (worksforme)

Won't work with 0.11b1

Reported by: simon@… Owned by: ixokai
Priority: normal Component: BreadCrumbsNavPlugin
Severity: normal Keywords: Genshi Transformer
Cc: Trac Release: 0.11

Description

Hi!
I just upgraded our trac installation to 0.11b1 so i could try out this plugin, unfortunately the plugin refused to load, and gave me this error:

Trac[loader] ERROR: Skipping "breadcrumbsnavplugin = breadcrumbsnavplugin": (can't import "No module named transform")

I had a similar problem with the fullblogplugin, i was using a not-new-enough 0.11-svn and the plugin tried to call a function/module that hadn't been implemented yet.
But now i use the latest 0.11b1 wich this plugin is said to work with, and still no luck.
Thank's in advance!

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by simon@…

  • Resolution set to worksforme
  • Status changed from new to closed

I managed to fix it in a way i can't describe, i fixed several issues at the same time with too many steps for me to mention, and i don't know exactly what solved it.. Sorry for the unnessecary ticket. 8)

comment:2 Changed 2 years ago by hasienda

  • Keywords Genshi Transformer added

For the sake of at least minor inside the error has been related a Genshi class method. If you see this, watch out for a proper local Genshi install.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from ixokai. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.