Modify

Opened 7 years ago

Closed 2 years ago

#2442 closed defect (duplicate)

0.11b1 version problem

Reported by: mwehr Owned by: peca
Priority: normal Component: TracDownloaderPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Hi

I've tried your 0.11b1 version.
I'm using 0.11trunk. Clearsilver, PyCaptcha & Pil are installed.
Clicking the "Downloader" Menu Item results in page not found
Also there is no configuration menu under administration.
I noticed that you use the webadmin module in admin.py, maybe this is a problem coz webdmin is now included in Trac.
Look at -> http://trac.edgewall.org/wiki/TracDev/ApiChanges/0.11#IAdminPanelProvider
or the source of IniAdmin

thx :-)

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by peca

  • Resolution set to fixed
  • Status changed from new to closed

Thank you for info! I've found some problems because I forgot to remove Python likns to old WebAdmin module so everything worked correctly in my testing environment (but only there). After removing it I had to make some changes to get everything working again. I hope it will work for you either. If not turn on logging into file with level warning and send me that.

Thank you again.
Peca

comment:2 Changed 6 years ago by anonymous

  • Resolution fixed deleted
  • Status changed from closed to reopened

i still have the same problem,my trac version is "Trac 0.11dev-r6135"

comment:3 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from reopened to closed

Probably a duplicate of #5540. Please retest with latest.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from peca. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.