Modify

Opened 6 years ago

Last modified 6 years ago

#2982 new defect

Got an Error after installation

Reported by: anonymous Owned by: chenca
Priority: normal Component: Trac2LatexPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

Under 0.11, I moved all *.py-Files into the plugins directory of my trac instance. When I fixed some wrong imports. Now, I added the sample code from the trac-hacks page to a wiki page. The result: The macros seems to work fine but when I click "export to latex" the output is simply

LATEX PARSER ERROR: req

The trac.log doesn't help even in debug mode. I just saw that a new, empty directory "trac2latex" was created in "/tmp/".

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by anonymous

Same problem here on a newly installed Trac 0.11 in Debian lenny/sid. Apparently there are some slight API incompatibilities between Trac 0.10 and Trac 0.11 but I don't know enough about Trac to dive into that.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.