Modify

Opened 6 years ago

Closed 6 years ago

#3363 closed defect (wontfix)

Version conflict with Trac 0.11RC2

Reported by: kong83@… Owned by: coderanger
Priority: normal Component: MasterTicketsPlugin
Severity: normal Keywords: version conflict
Cc: Trac Release: 0.11

Description

Hi,
i have installed Trac0.11RC2 and get an version conflict from the install_requires
install_requires = ['Trac>=0.11', 'Genshi>=0.5']

2008-07-10 18:09:27,032 Trac[loader] DEBUG: Loading mastertickets.web_ui from tracmastertickets-2.1.2-py2.5.egg
2008-07-10 18:09:27,032 Trac[loader] ERROR: Skipping "mastertickets.web_ui = mastertickets.web_ui": (version conflict "(trac 0.11rc2 (trac-0.11rc2-py2.5.egg), Requirement.parse('Trac>=0.11'))")
2008-07-10 18:09:27,032 Trac[loader] DEBUG: Loading mastertickets.api from tracmastertickets-2.1.2-py2.5.egg
2008-07-10 18:09:27,032 Trac[loader] ERROR: Skipping "mastertickets.api = mastertickets.api": (version conflict "(trac 0.11rc2 (trac-0.11rc2-py2.5.egg), Requirement.parse('Trac>=0.11'))")

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by coderanger

  • Resolution set to wontfix
  • Status changed from new to closed

Now that 0.11 is released I decided I didn't feel like supporting the pre-release versions anymore. It will still work fine (for now), so you can just edit the setup.py if you want, or you could upgrade to 0.11.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.