Modify

Opened 6 years ago

Closed 6 years ago

#3368 closed defect (duplicate)

IOError: cannot open resource

Reported by: thsturm Owned by: malsmith
Priority: normal Component: GanttChartPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

After installing the GantChartPlugin and trying to use the plugin, these error occurs:

Trac detected an internal error:

IOError: cannot open resource

The reason is in gantt.py:465

   font = ImageFont.truetype("arial.ttf", 12)

and on Linux I have no font arial.ttf :(


System Information:

User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008052912 Firefox/3.0
Trac: 	        0.11
Python: 	2.4.4 (#2, Mar 8 2007, 09:21:27) [GCC 4.1.0 (SUSE Linux)]
setuptools: 	0.6c8
SQLite: 	3.3.13
pysqlite: 	2.4.1
Genshi: 	0.5
mod_python: 	3.3.1
Pygments: 	0.10
Subversion: 	1.5.0 (r31699)
jQuery:	        1.2.3

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by thsturm

  • Resolution set to duplicate
  • Status changed from new to closed

Sorry, duplicate of #3367

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from malsmith. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.