Modify

Opened 6 years ago

Closed 6 years ago

#3375 closed enhancement (duplicate)

draft status

Reported by: wayne@… Owned by: osimons
Priority: normal Component: FullBlogPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

draft status for blog posts. so only blog_admin could see them until they are in the published state.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by osimons

  • Resolution set to duplicate
  • Status changed from new to closed
  • Trac Release changed from 0.10 to 0.11

As it says on the FullBlogPlugin home page, there is a sample plugin included in the repository that implements draft functionality - only the author can view own posts as long as they are tagged with a certain category (configurable, default 'draft').

Duplicate of #3341.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from osimons. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.