Modify

Opened 6 years ago

Closed 2 years ago

#3391 closed defect (wontfix)

Works not with 0.11

Reported by: thesorcerer Owned by: coderanger
Priority: normal Component: CombineWikiPlugin
Severity: critical Keywords:
Cc: trac-hacks@… Trac Release: 0.11

Description

Works not with 0.11 as WebAdmin plugin isn't installed anymore.

Attachments (0)

Change History (8)

comment:1 Changed 6 years ago by anonymous

  • Severity changed from normal to critical

comment:2 Changed 6 years ago by thesorcerer

Is there any planning to change this?

comment:3 in reply to: ↑ description ; follow-up: Changed 6 years ago by rue

Replying to thesorcerer:

Works not with 0.11 as WebAdmin plugin isn't installed anymore.

See TracWikiToPdfPlugin

comment:4 in reply to: ↑ 3 Changed 6 years ago by thesorcerer

Replying to rue:

See TracWikiToPdfPlugin

Well, this looks quite nice and would fit my needs, but this plugin seems to require Clearsilver, which I don't want to install.

N.B. There is no note on the description page that Clearsilver is required.

comment:5 Changed 6 years ago by anonymous

  • Cc trac-hacks@… added

comment:7 Changed 6 years ago by thesorcerer

Okay, I wanted to post "I use now http://trac-hacks.org/wiki/TracWikiPrintPlugin" :)

comment:8 Changed 2 years ago by rjollos

  • Resolution set to wontfix
  • Status changed from new to closed

Deprecated: Please try the TracWikiToPdfPlugin.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.