Modify

Opened 6 years ago

Closed 3 years ago

#3444 closed defect (worksforme)

Plugin modifies Trac options description

Reported by: thesorcerer Owned by: kisielk
Priority: normal Component: TracMathPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

If you use the plugin as well as the IniAdminPlugin, in category "logging" the plugin modifies the description of "log_format" to some LaTeX code.

Trac 0.11, WinXP, MikTeX 2.7

I'm not sure, if this behavior should be fixed here or in Trac itself.

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by kisielk

  • Owner changed from rlotun to kisielk
  • Status changed from new to assigned

comment:2 Changed 3 years ago by mitar

  • Resolution set to worksforme
  • Status changed from assigned to closed

Cannot reproduce.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from kisielk. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.