Modify

Opened 8 years ago

Closed 8 years ago

#352 closed defect (duplicate)

inline option might be nicer as an un-ordered list

Reported by: rileypb@… Owned by: athomas
Priority: normal Component: TocMacro
Severity: normal Keywords:
Cc: Trac Release: 0.9

Description (last modified by athomas)

I have attached a screenshot of some inline TOC output generated by:

[[TOC(inline, noheading, NSRAM, DAF, Project)]]

The repeating "1" is a bit jarring.

Attachments (1)

screenshot.jpg (35.1 KB) - added by rileypb@… 8 years ago.
screenshot showing inline TOC output

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by rileypb@…

screenshot showing inline TOC output

comment:1 Changed 8 years ago by rileypb@…

oops! let me make the generating code show up now:

TOC(inline, noheading, NSRAM, DAF, Project)

inside macro brackets.

comment:2 Changed 8 years ago by athomas

  • Status changed from new to assigned

I think ideally it would be numbered correctly.

comment:3 Changed 8 years ago by athomas

  • Description modified (diff)

comment:4 Changed 8 years ago by cboos

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #642, which has just been fixed.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from athomas. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.