Modify

Opened 6 years ago

Closed 21 months ago

Last modified 21 months ago

#3589 closed defect (wontfix)

breaks 'defaulthandler' system

Reported by: gmcgrath@… Owned by: coderanger
Priority: normal Component: WikiRenamePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

This appears to break being able to set 'defaulthandler' to things other than WikiModule. I noticed the problem when set to ReportModule and a few others. I have confirmed the issue in 0.11 with version 2.1.1. If enabled I receive an 'oops' message on my project root (thou the buttons on the top still take me to the right locations) but if it's disabled I'm routed to the correct module.

Attachments (0)

Change History (2)

comment:1 Changed 21 months ago by rjollos

  • Resolution set to wontfix
  • Status changed from new to closed

The plugin is deprecated since there is now support in the Trac core.

comment:2 Changed 21 months ago by rjollos

If you'd like to apply patches I can provide you commit access.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.