Modify

Opened 8 years ago

Closed 6 years ago

#378 closed defect (duplicate)

Select reviewers does not handle groups.

Reported by: billwilliams@… Owned by: Team5
Priority: high Component: PeerReviewPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.9

Description

I have created a group that has CODE_REVIEW_DEV permission.

I then assigned my various users to this group.

The select reviewers option when creating a review does not recognize these users. I discovered I have to assigned the permission to each individual user for it to work.

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by anonymous

  • Priority changed from normal to highest

comment:2 Changed 7 years ago by anonymous

  • Priority changed from highest to high

comment:3 Changed 6 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2840. Closing

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from Team5. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.