Modify

Opened 6 years ago

Closed 2 years ago

#3910 closed enhancement (duplicate)

includemacro patch for Trac 0.12multirepos branch

Reported by: gwk.rko from gmail.com Owned by: coderanger
Priority: normal Component: IncludeMacro
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

Please find my patch attached for making includemacro work with the 0.12multirepos branch
of Trac.

Attachments (1)

includemacro-multirepos.patch (1.2 KB) - added by gwk.rko@… 6 years ago.
patch for includemacro, for Trac 0.12multirepos branch

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by gwk.rko@…

patch for includemacro, for Trac 0.12multirepos branch

comment:1 Changed 6 years ago by coderanger

  • Resolution set to wontfix
  • Status changed from new to closed

No plans to add this until the API is finalized and merged to Trac trunk.

comment:2 Changed 4 years ago by anonymous

  • Resolution wontfix deleted
  • Status changed from closed to reopened
  • Trac Release changed from 0.11 to 0.12

multirpos API is finalized now.

comment:3 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #4162. Normally I'd close the ticket with the higher number, but the patches in #4162 are more correct.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.