Modify

Opened 6 years ago

Closed 6 years ago

#3946 closed enhancement (wontfix)

I Would Like this plugin to be compatible with WikiIncludePlugin

Reported by: nukem Owned by: coderanger
Priority: highest Component: TocMacro
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

As the topic says I would like this plugin to be compatible with WikiIncludePlugin.

I think this compability is very good for basic creation of dynamik wiki pages.

I Would love to use them togheter. It's hard to chose just one of them.

If you are going to do anything about this please contact med on the following email: markus starvault.se

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by coderanger

  • Resolution set to wontfix
  • Status changed from new to closed

Not likely to happen any time soon. This would require having a wiki parse tree that can be manipulated.

Add Comment

Modify Ticket

Action
as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.