Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#4235 closed defect (duplicate)

timeline links are relative in rss

Reported by: anonymous Owned by: Blackhex
Priority: normal Component: DiscussionPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Timeline links are relative in the generated timeline rss feed which causes rss readers to try and load a local file. All the standard track links seem to use a full url in the rss feed.

This worked fine with the 0.10 version of the plugin but after upgrading to trac 0.11 and the new plugin, this seems to be an issue.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Blackhex

  • Resolution set to duplicate
  • Status changed from new to closed

I know, it's duplicate of #2037, but thanks for reminding.

comment:2 Changed 6 years ago by anonymous

That case looks like feature enhancements. What I'm describing is clearly some sort of bug. The actual url that gets pushed out in the xml feed is relative. When viewing the timeline in firefox it works perfectly. Load the timeline rss up in lifrea or akregator and clicking on any of the news items and none of them work.

If that is indeed covered by the referenced case then sorry, but i just want to try and reexplain since i'm not sure i see the connection between the two cases.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.