Modify

Opened 5 years ago

Closed 4 years ago

#4680 closed defect (duplicate)

Infinite redirect loop after resetting the password

Reported by: monga@… Owned by: mgood
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Resetting a password makes impossible to login again.

The bug is the same as http://trac-hacks.org/ticket/3233 and the coderanger's patch attached to trac ticket works too.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by pacopablo

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3233. Fixed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from mgood. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.