Modify

Opened 8 years ago

Closed 8 years ago

#475 closed task (fixed)

No 0.10dev support

Reported by: adeason@… Owned by: coderanger
Priority: normal Component: AuthFormPlugin
Severity: trivial Keywords: patch
Cc: Trac Release: 0.10

Description

The current AuthFormPlugin does not work with Trac 0.10dev. Here is a patch adding support for this, if anyone needs to run 0.10. Just install from the 0.10 directory instead of the 0.9 one.

Attachments (1)

authform-0.10dev.diff (17.1 KB) - added by adeason@… 8 years ago.
Adding 0.10dev support.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 8 years ago by adeason@…

Hmm... I'm getting an error when trying to upload the patch... I'll just leave out the special character in Jonas' last name for now.

Changed 8 years ago by adeason@…

Adding 0.10dev support.

comment:2 Changed 8 years ago by JamesMills

  • Resolution set to fixed
  • Status changed from new to closed

I believe this ticket is no longer valid.

Add Comment

Modify Ticket

Action
as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.