Modify

Opened 6 years ago

Closed 6 years ago

#4794 closed enhancement (duplicate)

Enable web admin to declare default sorting column

Reported by: roehricht@… Owned by: Blackhex
Priority: normal Component: DownloadsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Currently the download table is sorted by ID by default. Though it is possible for a user to sort the table by any other column manually this task has to be done for every new instance of a session and does not apply globally for every other user. It would be nice to declare the default column after which all entries should be sorted via the Admin web frontend, by e.g. having a drop down menu that lets the admin specify which of the existing columns should be the one by which entries are to be sorted.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by Blackhex

  • Resolution set to duplicate
  • Status changed from new to closed

It's duplicate of #4486. There will be trac.ini options for this. This can be configured from WebAdmin using IniAdminPlugin.

Add Comment

Modify Ticket

Action
as closed The owner will remain Blackhex.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.