Modify

Opened 5 years ago

Closed 4 years ago

#5231 closed defect (duplicate)

Error when create or update a ticket

Reported by: jagnaldosousa@… Owned by: coderanger
Priority: high Component: PrivateTicketsPlugin
Severity: major Keywords:
Cc: jagnaldosousa@… Trac Release: 0.11

Description

After install this plugin, when i create or update a ticket, occurs a message 'TypeError: iterable argument required'. When i disable this plugin, no error occur. The complete message are attached on this ticket.

Attachments (1)

PluginError.doc (212.0 KB) - added by anonymous 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by anonymous

comment:1 Changed 4 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5825. Normally, I'd close the duplicate ticket with the higher number, but the report in #5825 is nicer than this one.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.