Modify

Opened 6 years ago

Closed 5 years ago

#5347 closed enhancement (duplicate)

Tags should optionally be case insensitive

Reported by: k0s Owned by: athomas
Priority: normal Component: TagsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

currently tags are case-sensitive. while it is desirable to have the ability to use case to denote information (e.g. America vs. plugin), it is undesirable to have different cases be different. That is, Plugin and plugin should be the same tag. I think by default that the first case should be the canonical one. Ideally, a way of managing tags should be implemented that allowed re-casing and canonizing, but a first step would just be treating tags independent of case, at least optionally.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by rjollos

  • Summary changed from tags should optionally be case insensitive to Tags should optionally be case insensitive

comment:2 Changed 5 years ago by AdrianFritz

  • Resolution set to duplicate
  • Status changed from new to closed

It's a duplicate of #4799. Transfered content there, and closed this.

Add Comment

Modify Ticket

Action
as closed The owner will remain athomas.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.