Modify

Opened 5 years ago

Closed 4 years ago

#5359 closed defect (duplicate)

Batch modify does nothing

Reported by: anonymous Owned by: CuriousCurmudgeon
Priority: normal Component: BatchModifyPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Trac 011.04
Trying to move all tickets to next milestone does nothing - milestone stay unchained.
no error on screen.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by anonymous

This appears to be a duplicate of #4928

comment:2 Changed 4 years ago by CuriousCurmudgeon

  • Owner changed from ashwin_phatak to CuriousCurmudgeon
  • Status changed from new to assigned

comment:3 Changed 4 years ago by CuriousCurmudgeon

  • Resolution set to duplicate
  • Status changed from assigned to closed

Closing as duplicate of #4928.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from CuriousCurmudgeon. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.