Modify

Opened 5 years ago

Closed 4 weeks ago

#5522 closed enhancement (duplicate)

Add an action to change/append the cc field

Reported by: r.s.goldsmith@… Owned by: retracile
Priority: normal Component: AdvancedTicketWorkflowPlugin
Severity: trivial Keywords:
Cc: Trac Release: 0.11

Description

When used in conjunction with the announcer plugin it would be very useful to automatically set '@group' cc values in a workflow.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by josh@…

I'd second this - this feature would be very useful for something my company is doing.

comment:2 Changed 4 weeks ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

This is one of many tickets requesting the ability to add, delete, append to or remove from a field. I'd like to implement that feature in this plugin and then integrate it to the Trac core (trac:#11452). I'm closing these tickets as duplicates so that we can have the discussion in a single ticket. Duplicate of #9502.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.