Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#5704 closed enhancement (fixed)

How to specify SVN path in trac.ini

Reported by: velappanv Owned by: edunne
Priority: high Component: TestCaseManagementPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

Hi All,

I have some doubt in giving the svn path in trac.ini. Releativepath means what directory we need to give inside trunk or we need to create a directory like trunk

Regards
vela.velappan

Attachments (0)

Change History (7)

comment:1 Changed 5 years ago by rjollos

  • Cc rjollos added

comment:2 Changed 5 years ago by rjollos

  • Summary changed from How to give testcase svn dir path in trac.ini to How to specify SVN path in trac.ini

Are you asking how to specify SubversionPathToTestCases? I can probably help, but I don't entirely understand your question.

comment:3 Changed 5 years ago by anonymous

Yes, this is a mystery to me as well. Perhaps you could have provided a few examples? Another wrinkle in the problem is that I've set up Trac and SVN on a Windows platform. Not sure how that will or will not jive with your path handling.

comment:4 Changed 5 years ago by anonymous

Forgot to mention that I'm not the original reporter of the ticket. At any rate, I figured out the correct way to specify the path. I used the Browse Source function in Trac, and the path is clearly shown when the contents of the repository are rendered.

comment:5 Changed 5 years ago by anonymous

  • Resolution set to fixed
  • Status changed from new to closed

comment:6 Changed 5 years ago by rjollos

Please reopen if you are still having a problem and I will try to help you out.

comment:7 Changed 5 years ago by anonymous

  • Cc rjollos removed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from edunne. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.