Modify

Opened 5 years ago

Closed 5 years ago

#5781 closed task (duplicate)

Ticket filed issue

Reported by: ramesh.saadhvi@… Owned by: coderanger
Priority: highest Component: HideValsPlugin
Severity: critical Keywords:
Cc: mramu01@… Trac Release: 0.11

Description

My requirement scenario Am facing problem with component filed in Ticket ,userX created ticket by selecting the component TEST1, and assigned to userY, (he is having ticket modify permission), While updating the ticket userY changed the component to TEST2. I want to restrict this. Addition to this i want setup access restriction for creating ticket. While creating/modify the ticket i want to restrict users userX to select TEST1 from the component field( Drop down) .

Will you please give me some suggestion and solution to overcome this issue.

i tried with

http://trac-hacks.org/wiki/BlackMagicTicketTweaksPlugin http://trac-hacks.org/wiki/HideValsPlugin - this plugin is for trac 0.10 version but am using trac 0.11.5rc1

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5782.

Add Comment

Modify Ticket

Action
as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.