Modify

Opened 5 years ago

Closed 5 years ago

#5805 closed enhancement (duplicate)

Math plugin for Trac Wiki

Reported by: adrian.reetz@… Owned by: anybody
Priority: normal Component: Request-a-Hack
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Hi there!

Would it be possible to install a plug-in for the HCI-Lab's Trac Wiki that can process mathematical formulas?

Thanks in advance!

Adrian

http://trac-hacks.org/wiki/TracMathPlugin

http://trac.edgewall.org/wiki/ProcessorBazaar#latex-math

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by rjollos

  • Component changed from SELECT A HACK to Request-a-Hack
  • Owner set to anybody

I'm moving this to the requests section, but it sounds like you need to ask on HCI-Labs's Trac Wiki, unless I misunderstand the question.

comment:2 Changed 5 years ago by AdrianFritz

  • Resolution set to duplicate
  • Status changed from new to closed

Or maybe a duplicate of #3838? Anyway not clear what the request is for.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from anybody. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.