Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#5821 closed defect (duplicate)

not working - "No module named _bibtex"

Reported by: ppggff Owned by: Amfortas
Priority: high Component: TracBibPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Not working, in the log file, it said "No module named _bibtex".
Then I read the code, I don't know where is the "_bibtex".
And the code seems working without bibtexpase.py.
Why?

Thanks very much.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by Amfortas

  • Resolution set to duplicate
  • Status changed from new to closed

The problem is that I accidently used an outdated branch when I rewrote a lot of things and so I introduced the dependency to python-bibtex again. I will fix this as fast as I got a little bit of time. If you are using Linux you can install the package python-bibtex. Otherwise be patient..

Duplicate of #5752

comment:2 Changed 5 years ago by Amfortas

Fixed.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from Amfortas. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.