Modify

Opened 5 years ago

Closed 4 years ago

#5884 closed defect (invalid)

Blocking / Blocked By ticket numbers no longer link

Reported by: tjb@… Owned by: coderanger
Priority: normal Component: MasterTicketsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

I have installed the MasterTickets with current Trac 0.12dev

The Blocking/Blocked By ticket numbers in the ticket window were links to the relevant tickets under Trac 0.11, but not under 0.12. All other functionality seems OK with 0.12dev

Attachments (0)

Change History (5)

comment:1 Changed 5 years ago by anonymous

Use Genshi 0.5.1. The trunk version is broken.

comment:2 Changed 5 years ago by tjb@…

trac 0.12 requires Genshi >= 0.6, and will not run with 0.5.1

Sounds like we need to wait for Genshi to be fixed - that's why it is called bleeding edge, I guess.

Sorry about the duplicate, I had forgotten I had previously reported this.

comment:3 follow-up: Changed 5 years ago by anonymous

  • Priority changed from normal to high
  • Severity changed from normal to critical
  • Trac Release changed from 0.12 to 0.11

I am having this problem with Genshi 0.5.1 (Trac .11). I did an easy_install on the MasterTickets plugin's svn which worked fine. I now have the proper fields, but adding a dependency doesn't update the other tickets. It was mentioned in a previous post that this is a duplicate ticket, what is the ticket that it is a duplicate of?

comment:4 in reply to: ↑ 3 Changed 5 years ago by anonymous

  • Priority changed from high to normal
  • Severity changed from critical to normal
  • Trac Release changed from 0.11 to 0.12

Replying to anonymous:

Please disregard this bug report. Things seem to have magically started working.

comment:5 Changed 4 years ago by anonymous

  • Resolution set to invalid
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.