Modify

Opened 5 years ago

Closed 5 years ago

#6154 closed defect (duplicate)

Date Picker Missing

Reported by: trac@… Owned by: coderanger
Priority: high Component: DateFieldPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

The date picker icon and function is missing from the New Ticket page.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by anonymous

This is due to a conflict with TracTicketDelete v2.0. Disabling TracTicketDelete solves the problem.

comment:2 Changed 5 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2600.

Add Comment

Modify Ticket

Action
as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.