Modify

Opened 5 years ago

Closed 5 years ago

#6438 closed defect (duplicate)

OSX dot execution failed

Reported by: wolfmanfx@… Owned by: makadev
Priority: high Component: ProjectPlanPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

This is the error message

Error: Macro ProjectPlan(macroid=filtered,renderer=gvhierarchical,filter_milestone=milestone1) failed dot execution failed, logfile _may_ be still accessible at /2010-01-17/4/443a668f42a65a6491884c864c74fcea.log

And here the content of the log file i am sure that the user _www can execute dot and when i try to run dot with the -v argument it works but i do not know what this means?

There is no layout engine support for "-v" Use one of: circo dot fdp neato nop nop1 nop2 osage patchwork sfdp twopi

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by otaku42

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6437.

Add Comment

Modify Ticket

Action
as closed The owner will remain makadev.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.