Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6528 closed task (worksforme)

Adoption request

Reported by: rjollos Owned by: otaku42
Priority: normal Component: FootNoteMacro
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

I'd like to adopt and maintain this plugin. Actually, have the hope of getting it integrated into the Trac core so that footnotes can be used in the Trac documentation, but that's another issue entirely ;)

Attachments (0)

Change History (7)

comment:1 Changed 5 years ago by athomas

Please do!

comment:2 follow-up: Changed 5 years ago by coderanger

  • Resolution set to fixed
  • Status changed from new to closed

Done

comment:3 in reply to: ↑ 2 Changed 5 years ago by rjollos

Replying to coderanger:

Done

Great, thank you very much!

comment:4 Changed 5 years ago by rjollos

  • Resolution fixed deleted
  • Status changed from closed to reopened

Seems that new tickets, opened via the New Ticket link in the mainnav bar, are still being assigned to athomas. See #6536.

comment:5 Changed 5 years ago by rjollos

  • Owner changed from athomas to otaku42
  • Status changed from reopened to new

comment:6 follow-up: Changed 5 years ago by otaku42

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue. rjollos is set as owner of the FootNoteMacro component, thus new tickets are assigned accordingly. Maybe coderanger has silently fixed the issue meanwhile? Closing as worksforme, but please feel free to reopen if you still experience this issue.

comment:7 in reply to: ↑ 6 Changed 5 years ago by rjollos

Replying to otaku42:

I cannot reproduce this issue. rjollos is set as owner of the FootNoteMacro component, thus new tickets are assigned accordingly. Maybe coderanger has silently fixed the issue meanwhile? Closing as worksforme, but please feel free to reopen if you still experience this issue.

It's working now (c.f. #6537). Either I had a major lapse earlier, or someone fixed it ;)

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.