Modify

Opened 4 years ago

Closed 11 months ago

#6541 closed defect (invalid)

Sometimes a white image is shown

Reported by: anonymous Owned by: makadev
Priority: normal Component: ProjectPlanPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

In some cases the (MPM network) graphic is not shown. Instead a white image (with the correct size) is delivered. All image map areas are there. A reload of the image solve the problem.

Attachments (0)

Change History (4)

comment:1 Changed 4 years ago by anbo

  • Resolution set to wontfix
  • Status changed from new to closed

After checking the configuration of the bug reporter, the problem depends on another plugin.

comment:2 Changed 4 years ago by didley@…

  • Resolution wontfix deleted
  • Status changed from closed to reopened

In my case I get always a white image. Would you please tell me which plugin made the problem in your case?

The bug reporter contains nothinh.

didley

comment:3 Changed 4 years ago by anbo

The browser of the bug reporter was configured such that images were cached. After disabling this option everything works fine.

Please, let me know if you have more pieces of information.

Cheers,
anbo

comment:4 Changed 11 months ago by makadev

  • Resolution set to invalid
  • Status changed from reopened to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from makadev. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.