Modify

Opened 5 years ago

Closed 3 years ago

#6548 closed defect (worksforme)

TracDownloader Permissions

Reported by: eric.pruitt@… Owned by: rjollos
Priority: normal Component: TracDownloaderPlugin
Severity: normal Keywords: needs-info
Cc: charles.r.mccreary@… Trac Release: 0.11

Description (last modified by rjollos)

After having run setup.py install TracDownloader-0.1-trac-0.11.zip and I try add permissions, I get something along the lines of Command failed: DOWNLOADER_DOWNLOAD is not a valid action for each permission I try to add. The installation of the plugin seemed to go flawlessly and I restarted the Apache server to no effect.

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by rjollos

  • Description modified (diff)

comment:2 Changed 3 years ago by rjollos

  • Keywords needs-info added
  • Owner changed from peca to rjollos
  • Status changed from new to assigned

Are you adding the permission through WebAdmin, or from the command line using trac-admin. This might be fixed with the latest version of the 0.11 branch. Please retest and follow-up if you can.

comment:3 Changed 3 years ago by rjollos

  • Resolution set to worksforme
  • Status changed from assigned to closed

I can't reproduce. Please reopen if you install from the latest version of the 0.11 branch and continue to experience problems.

Add Comment

Modify Ticket

Action
as closed The owner will remain rjollos.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.