Modify

Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#6733 closed defect (duplicate)

doesn't work with wysiwyg plugin

Reported by: raveen.b@… Owned by: rharkins
Priority: normal Component: DataSaverPlugin
Severity: normal Keywords: WYSIWYG editor
Cc: Trac Release: 0.11

Description

data saver plugin only works with the standard trac provided editor. this plugin doenst recover the data back when the wysiwyg plugin is used to edit the text

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by hasienda

  • Keywords wysiwyg editor added
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from data save plugin doesnt work with wysiwg plugin to doesn't work with wysiwyg plugin

This is a duplicate of #3859, right?

Sorry for the non-existent support here. We'll see, if this could be changed (see #7516). I've added reporters mail address to the older ticket to ease following. Hope this helps.

comment:2 Changed 4 years ago by AdrianFritz

  • Keywords WYSIWYG added; wysiwyg removed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.