Modify

Opened 4 years ago

Closed 2 years ago

#6898 closed defect (duplicate)

problem with get_navigation_items in web_ui.py

Reported by: anonymous Owned by: peca
Priority: high Component: TracDownloaderPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description (last modified by rjollos)

I am running CentOS 5.4 with Python 2.4 and Trac 0.11.7. I kept getting the following error in the trac log:

File "build/bdist.linux-x86_64/egg/tracdownloader/web_ui.py", line 53, in get_navigation_items
LookupError: unknown encoding: /proj/TRAC/downloader

Attached is a file with the updated get_navigation_items function.

Attachments (1)

get_navigation_items.txt.tar.gz (309 bytes) - added by anonymous 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by anonymous

comment:1 Changed 3 years ago by rjollos

  • Description modified (diff)

comment:2 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5540. #5540 has been fixed.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from peca. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.