Modify

Opened 4 years ago

Closed 2 years ago

#7081 closed defect (duplicate)

encoding problem

Reported by: nemeth.denes@… Owned by: diorgenes
Priority: normal Component: TracWikiToPdfPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

The non ASCII characters (ex. éáőúöüóÜÓŐŐŰÉÁ) are not
displayed correctly. The "?" character is in the pdf file.
I assume it it Latin-1 encoded

Attachments (0)

Change History (4)

comment:1 Changed 3 years ago by fialama@…

it's duplicate to #5883

comment:2 Changed 3 years ago by AdrianFritz

  • Owner changed from diorgenes to airadier

Assigning to current maintainer.

comment:3 Changed 3 years ago by AdrianFritz

  • Owner changed from airadier to diorgenes

Wooops. reverting. Sorry for the noise.

comment:4 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Yeah, duplicate of #5883.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from diorgenes. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.