Modify

Opened 4 years ago

Closed 4 years ago

#7257 closed defect (fixed)

Blocking & blocked by tickets are not showing as hyper links after upgrading to Trac 0.12

Reported by: darose@… Owned by: coderanger
Priority: normal Component: MasterTicketsPlugin
Severity: normal Keywords:
Cc: ben.nasatyr@…, daveroth@… Trac Release: 0.12

Description

Upgraded our Trac installation to 0.12 last night. All seems to be working well, except that the master tickets plugin is now showing dependency tickets as plain text instead of hyperlinks.

Anyone have any ideas as to cause/fix/workaround?

Attachments (1)

trac-hacks-7257-patch.diff (633 bytes) - added by daveroth@… 4 years ago.
Patch for 0.12.

Download all attachments as: .zip

Change History (10)

comment:1 Changed 4 years ago by anonymous

  • Cc ben.nasatyr@… added

comment:2 Changed 4 years ago by anonymous

  • Cc daveroth@… added

Changed 4 years ago by daveroth@…

Patch for 0.12.

comment:3 Changed 4 years ago by daveroth@…

The attached patch fixed the problem for me.

comment:4 Changed 4 years ago by ben.nasatyr@…

The patch worked for me too. Many thanks for your help darose@darose.net, especially for taking the time to come back to this ticket and post your patch.

comment:5 Changed 4 years ago by ben.nasatyr@…

Apologies, I should have thanked daveroth@… above. Thanks again.

comment:6 Changed 4 years ago by anonymous

Cool! Yep, patch fixed the problem for me too. Many thanks, daveroth!

All that's probably required now is the plugin author to make a new release.

comment:7 Changed 4 years ago by coderanger

I'll look at merging this when I get home from work. Thanky muchly.

comment:8 Changed 4 years ago by ronalde

Maybe it's wise to merge this with attachment:ticket:7139:masterticket.patch in #7139?

comment:9 Changed 4 years ago by boonekamp

  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #7139 and fixed on the github trunk.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.