Modify

Opened 4 years ago

Last modified 4 years ago

#7445 new defect

PerforcePlugin is not working for Trac 0.12

Reported by: yshurik@… Owned by: lewisbaker
Priority: highest Component: PerforcePlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.12

Description

Looks like PerforcePlugin is totally broken for 0.12 due to API changes in Trac.
Are there chances to get it working for 0.12?

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by anonymous

Please, update this to 0.12. People who are stuck with Perfoce should at least have access to an updated Trac :-)

Seriously.

comment:2 Changed 4 years ago by anonymous

I had it patched manually, so maybe I can attach the patch here. It was a dirty...

comment:3 Changed 4 years ago by rjollos

#8395 closed as a duplicate.
See also #6992.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.