Modify

Opened 4 years ago

Closed 4 years ago

#7503 closed defect (worksforme)

[Patch] Does not work with TracHours plugin

Reported by: abekkine@… Owned by: coling
Priority: normal Component: WorkLogPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Maybe regarding latest changes, worklog plugin does not work with trachours plugin.
A patch included resolving the issue for manager.py file for [6472].

Attachments (1)

worklog.r6472.patch (429 bytes) - added by abekkine@… 4 years ago.
Patch for worklogplugin manager.py file in [6472]

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by abekkine@…

Patch for worklogplugin manager.py file in [6472]

comment:1 Changed 4 years ago by rjollos

  • Summary changed from Does not work with TracHours plugin. to [Patch] Does not work with TracHours plugin

comment:2 Changed 4 years ago by rjollos

  • Resolution set to worksforme
  • Status changed from new to closed

WorkLogPlugin's 0.12 branch at r9553 seems to work fine with TracHoursPlugin's trunk at r9707.

I'm going to go ahead and close this, but please reopen if you can reproduce the issue with current versions of both plugins.

comment:3 follow-up: Changed 4 years ago by rjollos

  • Resolution worksforme deleted
  • Status changed from closed to reopened

I'm now seeing this issue with Trac 0.11.7.

comment:4 in reply to: ↑ 3 Changed 4 years ago by rjollos

  • Resolution set to worksforme
  • Status changed from reopened to closed

Replying to rjollos:

I'm now seeing this issue with Trac 0.11.7.

Actually, no, it seems to be working fine. Sorry about that.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coling. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.