Modify

Opened 8 years ago

Closed 8 years ago

#755 closed defect (invalid)

Flat view : why the initial message does not move ?

Reported by: cblin Owned by: Blackhex
Priority: normal Component: DiscussionPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.9

Description

When viewing a topic on mode Flat, the initial message does not move.

Why the first message is a special case ?

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by Blackhex

  • Status changed from new to assigned

Because firt message is content of topic body. Other messages are replies to this topic. Implementation detail: topics are in different SQL table than messages and has diferent set of ID's for referencing in [topic:<ID>] and [message:<ID>] macro.

comment:2 Changed 8 years ago by anonymous

  • Resolution set to invalid
  • Status changed from assigned to closed

ok so this is not a bug but a feature ;)

Anyway, I am using mostly the tree view so this is not very important. This was just confusing.

Add Comment

Modify Ticket

Action
as closed The owner will remain Blackhex.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.