Modify

Opened 4 years ago

Closed 2 years ago

#7699 closed defect (worksforme)

I cant use non latin letters in question

Reported by: bog@… Owned by: rjollos
Priority: high Component: PollMacro
Severity: normal Keywords:
Cc: falkb Trac Release: 0.12

Description (last modified by rjollos)

I cant use non latin letters in question

Error: Macro Poll(Вопрос?; Да; Нет) failed

ascii/sharex/svn/trac/projects/poll/а.poll3132ordinal not in range(128)

p.s. it works in answer list

Attachments (0)

Change History (5)

comment:1 Changed 4 years ago by rjollos

  • Description modified (diff)

comment:2 Changed 4 years ago by rjollos

  • Priority changed from normal to high

This should be a fairly easy fix, so I'm bumping up the priority.

comment:3 follow-up: Changed 2 years ago by rjollos

  • Cc falkb added

I can't reproduce this issue.

falkb: have you had any issues like this? The reason I ask is because you have a German language Trac setup if I remember correctly.

comment:4 in reply to: ↑ 3 ; follow-up: Changed 2 years ago by falkb

Replying to rjollos:

I can't reproduce this issue.

falkb: have you had any issues like this? The reason I ask is because you have a German language Trac setup if I remember correctly.

Using today's SVN trunk I can't reproduce it either. German and Russian is displayed, correctly here with my 0.12.2.

comment:5 in reply to: ↑ 4 Changed 2 years ago by rjollos

  • Resolution set to worksforme
  • Status changed from new to closed

Replying to falkb:

Using today's SVN trunk I can't reproduce it either. German and Russian is displayed, correctly here with my 0.12.2.

Thanks for the feedback. Original reporter: please test the latest trunk and reopen if you can reproduce the issue.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.