Modify

Opened 4 years ago

Closed 4 months ago

#7771 closed enhancement (duplicate)

[PATCH] add_keyword operation

Reported by: shesek Owned by: retracile
Priority: normal Component: AdvancedTicketWorkflowPlugin
Severity: normal Keywords: patch
Cc: Trac Release: 0.11

Description

A new 'add_keyword' operation, can be used like that:

    close_no_review = assigned, accepted -> closed
    close_no_review.name = Close without review
    close_no_review.operations = add_keyword
    close_no_review.add_keyword = not_tested

Attachments (1)

add_keyword.patch (2.2 KB) - added by shesek 4 years ago.

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by shesek

comment:1 Changed 4 months ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

This is one of many tickets requesting the ability to add, delete, append to or remove from a field. I'd like to implement that feature in this plugin and then integrate it to the Trac core (​​trac:#11452). I'm closing these tickets as duplicates so that we can have the discussion in a single ticket. Duplicate of #9502.

Add Comment

Modify Ticket

Action
as closed The owner will remain retracile.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.