Modify

Opened 4 years ago

Closed 4 years ago

#7827 closed defect (duplicate)

Editing of last heading and saving, will duplicate last line in that heading

Reported by: shai Owned by: cbalan
Priority: normal Component: SectionEditPlugin
Severity: major Keywords: heading duplicate last line
Cc: Trac Release: 0.12

Description

You can have three headings:

== Heading 1 ==
Test

== Heading 2 ==
Test

== Heading 3 ==
Test

And if you edit Heading 3 and then save the changes (you don't really need to change anything in order to save it again), the last line will duplicate.

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by pololita

I have the same problem. Someone found a way to fix it?

comment:2 Changed 4 years ago by shai

Not so much a fix but rather a workaround, when I know I'm about to edit that heading, I don't and instead I edit the entire page and make the changes I need to that last heading (which is at the bottom of the page anyways so its close to the Edit button at the bottom)

comment:3 Changed 4 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6169.

Add Comment

Modify Ticket

Action
as closed The owner will remain cbalan.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.