Modify

Opened 8 years ago

Closed 7 years ago

#824 closed defect (fixed)

!*text!* escaping doesn't 'work' (the * chars aren't displayed)

Reported by: sineer@… Owned by: cboos
Priority: normal Component: WikiGoodiesPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

I was trying to display an example of how to use the cool Filename Search plugin with wildcards and I wrote this line in a wiki page:

*pci*

WikiGoodiesPlugin displayed it bold as expected.

I've then tried !*pci!*

The bold dissapeared but the * did not show up. the ! showed up instead.

To recreate, try typing !*text!* in a wiki page with WikiGoodiesPlugin running.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by cboos

Yep, I need to do some cleanup in this plugin one day ...

comment:2 Changed 7 years ago by Maverick

So escaping doesn't work for that markup. How can you escape (C) (copyright symbol) ? I tried !(C) or !(C!) but both don't work.

comment:3 Changed 7 years ago by cboos

  • Resolution set to fixed
  • Status changed from new to closed

(In [2444]) WikiGoodiesPlugin: add the possibility to prevent wikification using "!", for each of the additional syntax. Closes #824.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from cboos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.