Modify

Opened 4 years ago

Closed 14 months ago

#8556 closed defect (worksforme)

NavAdd plugin installation issue

Reported by: mbabgi.c@… Owned by: otaku42
Priority: high Component: NavAddPlugin
Severity: normal Keywords: Plugin, NavAdd
Cc: Trac Release: 0.12

Description

Dears,

when i upgrade Trac to 0.12, i couldn't install "NavAdd plugin".

the command that i used to install the plugins:

python setup.py install

when run the above command on this plugin, i get the following result:

running install
running bdist_egg
running egg_info
creating NavAdd.egg-info
writing NavAdd.egg-info/PKG-INFO
writing top-level names to NavAdd.egg-info/top_level.txt
writing dependency_links to NavAdd.egg-info/dependency_links.txt
writing entry points to NavAdd.egg-info/entry_points.txt
writing manifest file 'NavAdd.egg-info/SOURCES.txt'
warning: manifest_maker: standard file 'setup.py' not found
error: package directory 'navadd' does not exist

could anyone help me plz!

Kind regards, Mosab Babgi

Attachments (0)

Change History (1)

comment:1 Changed 14 months ago by rjollos

  • Resolution set to worksforme
  • Status changed from new to closed

Please see #11248 and try again with the latest source.

Add Comment

Modify Ticket

Action
as closed The owner will remain otaku42.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.