Modify

Opened 3 years ago

Closed 2 years ago

#8713 closed defect (duplicate)

Downloader plugin couldn't be enabled

Reported by: Pandian Owned by: peca
Priority: normal Component: TracDownloaderPlugin
Severity: normal Keywords:
Cc: barathee@… Trac Release: 0.11

Description (last modified by rjollos)

Hi I am using Trac version 0.12.2
I have downloaded the .egg file (0.11) and uploaded to trac via webadmin->plugins It got uploaded without any error. I have added the following lines to trac.ini

[components]
tracdownloader.admin.downloaderadminpage = enabled
tracdownloader.web_ui.downloadermodule = enabled

I couldn't see the downloader plugin in webadmin, I couldn't see downloader plugin specific permissions. I couldn't see the link for downloader in webadmin.

Any steps to debug?

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by anonymous

  • Cc barathee@… added

comment:2 Changed 2 years ago by rjollos

  • Description modified (diff)

comment:3 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Please retest with the latest 0.11 branch. Probably a duplicate of #8515.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from peca. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.