Modify

Opened 8 years ago

Closed 8 years ago

#896 closed enhancement (wontfix)

make SimpleTicketPlugin work with Trac-0.11

Reported by: aschultz@… Owned by: coderanger
Priority: normal Component: SimpleTicketPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

SimpleTicketPlugin doesn't appear to be working with Trac-0.11. Installs ok, get no error, but doesn't show up in any way.

Thanks
Andreas

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by coderanger

  • Resolution set to wontfix
  • Status changed from new to closed

I do not plan on making this work in the near future. 0.11 development is moving too rapidly to try to keep two versions. If someone else wants to make a patch, please feel free to attach it to this ticket.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.