Modify

Opened 3 years ago

Closed 3 years ago

#9002 closed defect (duplicate)

After login, user is redirected to project home page, not to viewed page

Reported by: lquentin@… Owned by: coderanger
Priority: normal Component: TracCasPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Hi,

I have installed this hack, and witnessed a weird behaviour: when an user logs in with CAS, he is then redirected to my project's home page, and has to navigate through trac again to return to the page he was visiting. This only happens if the user was not previously authenticated. When the user is already authenticated to CAS, clicking on the "Login" link simply connects the user under his account.

Do you have any idea where I should look at to get the better behaviour ?

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #9001.

Add Comment

Modify Ticket

Action
as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.